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Make Web browsing easier

When browsing through the World Wide Web we often find information that we would like to keep for later
reference. But how do we store the information we have found? If we keep the URL for the page we like, 
we need to reconnect to the internet every time we want to see the information again.    This is slow and 
sometimes expensive.    If we save complete web pages to our hard drive, we are saving a great deal of 
stuff we don't want.    The best solution is to copy just the information you want from every page, and 
Scratch Pad can do just that.    Even if what you want to keep is a map, a picture, an icon, a sound byte, 
or almost anything else!!    How can you use Scratch Pad this way?    Use Scratch Pad's auto capture 
feature. Start Scratch Pad, turn on auto capture, and begin surfing with your favorite Web browser. When 
you find information that you want to keep, just copy it to the Windows Clipboard, typically by pressing 
CTRL-C or using Copy from the Edit menu of your browser. The item will be "captured" by Scratch Pad 
and added to your current document. What if you want to keep graphics also? Most browsers allow you to
right-click on a graphic and download it to your favorite graphics program, and because pictures that are a
part of a Web page are usually small, this is typically a quick download. Once you have the picture in your
graphics program, you can copy it to the Windows clipboard and *ding* it is copied to your Scratch Pad!! 
You can resize pictures by dragging the edges so that they fit wherever you want, and even drag them to 
a different place in your document. Try Print Preview to see how the printed output will look, color pictures
and all! 



Register Scratch Pad
 
Scratch Pad is a shareware program. It is NOT FREE! If you use it, please register it.
 
Important!!
 
To register Scratch Pad you MUST INCLUDE the unique Id number for your copy of the program. This 
number may be found in the About Scratch Pad box from the Help menu. After you have been using this 
program for 30 days, you will be reminded to register it if you have not already done so. This reminder 
screen also shows the unique Id number you must send to receive your password. Of course, you must 
also send the registration fee of $15 for version 2.0 of Scratch Pad!
 
 
How to send Registration
 

FOR CREDIT CARD ORDERS ONLY
 

Credit card orders are taken for us by Public (software) Library, referred to below as PsL. 
 

THE FOLLOWING NUMBERS ARE FOR CREDIT CARD ORDERS ONLY. PsL CANNOT 
ANSWER QUESTIONS REGARDING THE PROGRAM, BUT THEY WILL CHARGE US FOR 
THE CALL.    Any questions about the status of the registration, refunds, registration options, 
product details, technical support, volume discounts, dealer pricing, site licenses, non-credit card 
orders, etc, must be directed by e-mail to    

lee@usa.nai.net
or by snail-mail to

Lee Services
PO Box 495 
Georgetown, CT USA 06829

 
DO NOT CALL THE NUMBERS BELOW WITH QUESTIONS!

 
When registering through PsL, quote product #14557.

 
The easiest way to register is through PsL over the Internet at  
http://206.109.101.6/cgi-win/psl_ord.exe/ITEM14557

 
You can also order with MC, Visa, Amex, or Discover from PsL by calling 800-2424-PsL or 713-
524-6394 or by FAX to 713-524-6398 or by Email to 71355.470@compuserve.com

 
If you prefer to mail a credit card order, mail it to PsL at P.O.Box 35705, Houston, TX 77235-5705.
 
REMEMBER, THE AUTHOR OF THIS PROGRAM CANNOT BE REACHED AT THESE 
NUMBERS.

 
To insure quick service, PsL will notify us the day of your order and we will send you your 
password promptly. 

 
If you wish to pay with cash or check (no credit card orders to this address please!), please send
to: 

 
Lee Services 
PO Box 495 
Georgetown, CT USA 06829



Thank you!
 
 



Make cutting and pasting easier
 
Overview:
Scratch Pad includes features designed to make cutting and pasting from one application to another 
easier.    For instance, if you are cutting multiple selections from one document to another, start Scratch 
Pad, turn on Auto Capture, and switch to your source document.    Now cut all clips that you will later want
to use, one after the other, without having to switch applications.    All of these clippings will appear one 
after the other in your Scratch Pad document.    Once you are done cutting all needed selections, switch 
to Scratch Pad, select Always On Top so that the Scratch Pad window won't keep disappearing.    You 
may now paste each selection from Scratch Pad to your destination document.
 
Always On Top:
If you use a word processor, are a programmer, or edit any kind of documents, (and who doesn't these 
days?) you probably spend a good amount of time cutting and pasting information from one place to 
another. Do you find it annoying when one window keeps disappearing behind the other? You can try to 
size your source and destination windows so they are side by side, but then you can't see much. You can 
keep switching back and forth from one document to another, but thats not only annoying, it's time 
consuming. Scratch Pad solves this problem. How? It can stay on top of all other windows, sized to fit in a
small part of the screen, so it is always visible. Now you can cut multiple sections of text from your source
document to your Scratch Pad without wondering... What line do I need to start with? Which paragraph 
did I need? Did I already copy this part? Then you can paste from Scratch Pad to your new document 
without losing your place in the source clippings.
 
Auto Capture Clipboard:
Scratch Pad can keep a copy of nearly anything you paste to the Windows Clipboard, from nearly any 
application.    Every time you cut something to the clipboard, a copy of the cutting will be added to your 
current Scratch Pad document.    This includes text, pictures, sound clips, and any other cutting in Text 
format, Windows Metafile format, or that conforms to OLE specifications (almost all 32-bit applications 
use this OLE clipboard format). See Custom Settings -    Clipboard Capture to learn how to control 
placement of the captured items, sounding alerts when capturing items, and adding bookmarks and 
date/time stamps when capturing items.
 
 



File menu commands
 
The File menu offers the following commands:
 
New Creates a new document.
Open Opens an existing document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Auto Save Toggle auto save feature on and off.    It is on when checked.
Print Prints a document.
Print Preview Displays the document on the screen as it would appear printed.
Print Setup Selects a printer and printer connection.
Page Setup Sets margins and page orientation.
Exit Exits Scratch pad.
 
 



Edit menu commands
 
The Edit menu offers the following commands:
 
Undo Reverse previous editing operation.
Clear Everything Completely empties the current document.
Cut Deletes data from the document and moves it to the clipboard.
Copy Copies data from the document to the clipboard.
Paste Pastes data from the clipboard into the document.
Paste Special Pastes from the clipboard a link to data in another application.
Add Date Stamp Now Adds a date/time stamp at the current position in the document.
Change Text Color Change the color of the selected text, and any text typed after the current 
position.
Change Text Font Change the font of the selected text, and any text typed after the current position.
Find Find a word or phrase in the current document.
Find Next Find the next occurrence of the word or phrase from the last Find.
Replace Replace a word or phrase with a new word or phrase.
Insert New Object Inserts and embeds an object, such as a chart or an equation in a document.
Links List and edit links to embedded documents.
Object Properties View and modify the properties of an embedded object.
 
 

 



View menu commands
 
The View menu offers the following commands:
 
Go To Line Number Jump to a specific line number.
Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Always On Top Toggle stay on top feature on and off.

 
 



Bookmarks menu
 
The Bookmarks menu offers the following commands:
 
Set Bookmark: Set a bookmark at the current cursor (caret) location.
 
Go to Bookmarks: Display the Bookmarks dialog, allowing sorting, renaming and jumping to a 
bookmark.
 
 
 



Set Bookmarks (Bookmarks menu)
 
Use this command to make a new bookmark at the current cursor (caret) location.    If a selection is 
highlighted, the bookmark will include this highlight information.    See Bookmark Overview for more 
information.
 
Shortcuts

Toolbar:

  



Go to Bookmark (Bookmark menu)
 
This command causes the Bookmarks dialog to be displayed.
 
 Shortcuts

Toolbar:

   

 



Bookmarks dialog
 
Shortcut
Toolbar:
 
 
The bookmarks dialog allows the user to jump to a bookmark, to sort bookmarks by name or by their 
creation date, to rename bookmarks, to delete bookmarks, and to view bookmarks in different formats.    
The options are:
 
Sorting Bookmarks:
To sort the bookmarks you must go to the Detail view by pressing the button labelled Detail.    To perform 
a sort, click on the label at the top of either column of the left hand pane. Click on "Bookmark" to sort the 
bookmarks by name, click again to sort in reverse order.    Click on "Created" to sort the bookmarks by the
date they were created, click again to sort in reverse order.
 
Jump To:
Press this button to go the bookmark location of the highlighted in the left pane of the bookmark dialog.
 
Change Name:
Press this button to rename the currently highlighted bookmark. Clicking once with the left mouse button 
on a selected bookmark does the same thing.
 
Delete:
Press this button to remove the currently highlighted bookmark.
 
Delete All !!:
Press this button to delete ALL of the bookmarks for the current document.    You will be asked if this is 
what you really want to do.    Press Yes to delete all of the bookmarks.
 
Close:    Press this to close the bookmark dialog without jumping to a new location in your current 
document.    Any changes to bookmark names made will be preserved.
 
View As:
Choose the button corresponding to the type of view you want.
 
 



Custom Settings menu
 
The Custom Settings pages allow the user to control many of the unique features of Scratch Pad.
 
Clipboard Capture Change setting for automatically capturing the clipboard.
 
Bookmark Settings Select what circumstances should cause Scratch Pad to automatically add a new
Bookmark.
 
Date Stamp Settings Select what circumstances should cause Scratch Pad to automatically add a new
Date/Time stamp.
 
Page Settings Change settings for margins, always on top, and various word wrap options.
 
 
 



Custom Settings - Clipboard Capture page
 
Many of the custom setting make cutting and pasting easier.    See Making cutting and pasting easier for 
tips on using these features.    The Clipboard Capture page of Custom Settings allows the user to set the 
following options:
 
Automatic Capturing Of Windows Clipboard:
 

 Capture a copy of anything pasted to the clipboard: Check this box to cause Scratch Pad to keep a 
copy of all items    pasted to the Windows Clipboard from any other application.

Sound Alert When Capture:    Check this box to cause Scratch Pad to give an audible confirmation 
whenever it captures an item any application has pasted to the clipboard.

Choose Sound:    Choose what sound you want Scratch Pad to make when capturing an item from the 
clipboard.    These sounds correspond to the settings made in the Windows Control Panel - Sounds.

Preview Sound:    Press this to hear the sound selection you have made.
 
Colors:
 

Every capture is the same color text:    Choose this to cause every auto capture from the 
clipboard to display in whatever color was last selected in the current Scratch Pad document.

Alternate between two text colors when capturing text: Choose this to cause every other auto 
capture from the clipboard to be a different color.    This can aid you to differentiate between many
small text clips.

Click to change color:    The two small windows show the currently selected two colors to be used 
in the above option.    Click on either of the windows to change the colors to be used with the 
above option.    A color menu will be displayed, simply click on the color you want to use.

Cycle through all colors when capturing text: Choose this to cause every new auto capture from 
the clipboard to display in the next color from the color menu.

Position of Captured Items:

Insert at current position:    Each item captured automatically from the clipboard will be inserted 
into the Scratch Pad document at the current location of the cursor.

Append every capture to the end of the document:    Choose this to have every item automatically
captured from the clipboard appended to the end of the current document.

Insert capture before current line:    Choose this to have every item captured from the clipboard 
inserted into the current document on it's own new line.    This new line will be inserted before the 
line on which the cursor (caret) is positioned.

 
 

 
 
 



Custom Settings - Bookmark Settings page
 
The Bookmark Settings page of Custom Settings allows the user to change the following options:
 
Add a bookmark for every automatic capture from the clipboard:    Select this to have Scratch Pad add a 
new bookmark for every item that is automatically captured from the clipboard.
 
Add a bookmark each time you manually paste from the clipboard:    Select this to have Scratch Pad add 
a new bookmark every time you paste an item to the current document in the usual way, such as with the 
CTRL-V key, or using Paste from the Edit menu.
 
 
 
 



Custom Settings - Date Stamp Settings page
 
The Date Stamp Settings page of Custom Settings allows the user to change the following options:
 
Add a Date/Time stamp for every automatic capture from the clipboard:    Select this to have Scratch Pad 
add a new date/time stamp for every item that is automatically captured from the clipboard.
 
Add a Date/Time stamp each time you manually paste from the clipboard:    Select this to have Scratch 
Pad add a new date/time stamp every time you paste an item to the current document in the usual way, 
such as with the CTRL-V key, or using Paste from the Edit menu.
 
 
 
 
 
 



Custom Settings - Page Settings page
 
The Page Settings page of Custom Settings allows the user to change the following options:
 

 Keep Scratch Pad visible always (always on top of other windows): Choosing this is the same as 
choosing Always On Top, from the View menu.
 
Set Print Margins: Press this button to use the Page Settings dialog.    This is the same as selecting Page 
Settings from the File menu.
 
Word Wrap Options: 

Do not wrap text - new line only on Enter:    Choose this to turn off all soft returns (the wrapping of 
text to the next line at a certain margin, the edge of the window, etc.)    Text will only go to the next
line at a hard return (wherever Enter has been pressed).

Wrap text to window size: Wrap text to the next line at the edge of the Scratch Pad window.    Use 
this option to keep all text in the current document visible no matter what the size of the Scratch 
Pad window.    

Wrap text to printer setting: Choose this to cause text to wrap to the width of the currently 
selected printer page size, minus the currently specified margins.    Press the button Set Print 
Margins on this same page to change these settings.



Help menu commands
 
The Help menu offers the following commands, which provide you assistance with this application: 
 
Tip of the Day Display the tip of the day. Tip of the day may be turned on or off in the Tip dialog.
Help Topics Offers you an index to topics on which you can get help.
About Scratch Pad Displays the version number of this application.
 
 
 



New command (File menu)
 
Use this command to create a new document in Scratch pad. This creates a new Scratch Pad document 
(*.sct), but the document may be saved as a Rich Text file by specifying a .rtf extension when saving, or 
the document may be saved as an ascii text file by specifying any extension other than .sct and .rtf when 
saving.
 
You can open an existing document with the Open command.
 
Shortcuts

Toolbar:  
Keys: CTRL+N
 
 



Open command (File menu)
 
Use this command to open an existing document. 
 
You can create new documents with the New command.
 
Shortcuts

Toolbar:  
Keys: CTRL+O
 
 



File Open dialog box
 
The following options allow you to specify which file to open:
 
File Name
Type or select the filename you want to open.    This box lists files with the extension you select in the List 
Files of Type box. 
 
Look In
Select the drive and directory in which Scratch pad stores the file that you want to open. 
 
 



Save command (File menu)
 
Use this command to save the active document to its current name and directory.    When you save a 
document for the first time, Scratch pad displays the Save As dialog box so you can name your 
document.    If you want to change the name and directory of an existing document before you save it, 
choose the Save As command.
 
Shortcuts

Toolbar:  
Keys: CTRL+S
 
 
 



Save As command (File menu)
 
Use this command to save and name the active document.    Scratch pad displays the Save As dialog box
so you can name your document.    The document may be saved as a Rich Text file by specifying a .rtf 
extension when saving, or the document may be saved as an ascii text file by specifying any extension 
other than .sct and .rtf when saving.
 
 
To save a document with its existing name and directory, use the Save command.
 
 



File Save As dialog box
 
The following options allow you to specify the name and location of the file you're about to save:
 
File Name:
Type a new filename to save a document with a different name.    Typing a filename extension of .rtf will 
save the file as a Rich Text Format file.    Typing a filename extension of .sct will save the file as a Scratch 
Pad file, this will preserve your bookmarks.
 
Save in:
Select the drive and directory in which you want to store the document.
 



Auto Save (File menu)

This command toggles the Auto Save feature on and off.    It is on when a check mark appears alongside 
this menu item.

The Auto Save feature is used to make sure that the latest changes to the current Scratch Pad document 
are always saved to your hard drive.    When this feature is on, the document will be saved whenever the 
input focus is switched to another window.    This means that whenever you switch to another program, or 
display a dialog window such as the Find dialog, Bookmarks dialog, etc. Scratch Pad will save any 
changes made to your document.    This is especially useful for programmers, or in any other situation 
where your computer may crash at any time.



1, 2, 3, 4 command (File menu)
 
Use the numbers and filenames listed at the bottom of the File menu to open the last four documents you 
closed.    Choose the number that corresponds with the document you want to open.
 



Exit command (File menu)
 
Use this command to end your Scratch pad session.      Scratch pad prompts you to save documents with 
unsaved changes.
 
Shortcuts
Mouse: Click on the X in the upper right corner.

Keys: ALT+F4
 



Undo command (Edit menu)
 
 
Use this command to reverse the last editing action, if possible.    
 
Shortcuts
 

Toolbar:     
Keys: CTRL+Z or

ALT-BACKSPACE
 
 



Cut command (Edit menu)
 
Use this command to remove the currently selected data from the document and put it on the clipboard.    
This command is unavailable if there is no data currently selected.
 
Cutting data to the clipboard replaces the contents previously stored there.
 
Shortcuts

Toolbar:  
Keys: CTRL+X
 
 



Copy command (Edit menu)
 
Use this command to copy selected data onto the clipboard.    This command is unavailable if there is no 
data currently selected.
 
Copying data to the clipboard replaces the contents previously stored there.
 
Shortcuts

Toolbar:  
Keys: CTRL+C
 
 



Paste command (Edit menu)
 
Use this command to insert a copy of the clipboard contents at the insertion point.    This command is 
unavailable if the clipboard is empty.
 
Shortcuts

Toolbar:  
Keys: CTRL+V
 
 



Select All (Edit menu)
 
Use this command to select the entire contents of the document.
 
Shortcuts
 
Keys: CTRL-A
 
 
 



Auto Capture Clipboard (edit menu)
 
This command causes Scratch Pad to capture any text, metafiles, and OLE objects cut or copied to the 
Windows Clipboard from any other applications.    The captured item appears in the current Scratch Pad 
document.
 
Shortcuts
 

Toolbar:  
 
Also available from:

Custom Settings menu - Auto Capture page: Select "Capture a copy of anything pasted to the
clipboard"
 



Add Date Stamp Now (Edit menu)
 
Use this command to add a date/time stamp at the current location. See Custom Settings - Date Stamp 
Settings for information on automatically adding Date stamps under different circumstances.
 
Shortcuts
 
Keys: CTRL-D
 
 
 
 



Change Text Color (Edit menu)
 
This command causes the Choose Color menu to be displayed. Use this command to change the color of
the selected text.      Any text typed after this location, but before the location of the next color change, will 
appear in the new color.
 
Shortcuts

Toolbar:  
 
 



Change Text Font (Edit menu)
 
This command will cause the Choose Font    dialog to appear. Use this command to change the font and 
size of the selected text.    Any text typed after this location, but before the location of the next color 
change, will appear in the new font. 
 
 
 Shortcuts

Toolbar:  
 
 



Find Next (Edit menu)
 
Use this command to find the next occurrence of the last word or phrase entered in the Find dialog.
 
Shortcuts
 
Keyboard: F3    
 
 
 



Go To Line Number (view menu)
 
This displays the Go To Line Number dialog.    Enter the number of the line you want to display and press 
OKAY. 
 
 



Toolbar command (View menu)
 
Use this command to display and hide the Toolbar, which includes buttons for some of the most common 
commands in Scratch pad, such as File Open.    A check mark appears next to the menu item when the 
Toolbar is displayed.
 
See Toolbar for help on using the toolbar.
 



 Toolbar

 
 
The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in Scratch pad,
 
To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).
 
 
Click To

 Open a new document. 
 

 Open an existing document.    Scratch pad displays the Open dialog box, in which you can locate 
and open the desired file. 
 

 Save the active document or template with its current name.    If you have not named the 
document, Scratch pad displays the Save As dialog box. 
 

 Completely empty the current document.    You will be asked for confirmation.

 Reverse the last editing.    Note:    You cannot undo some actions.

 Remove selected data from the document and stores it on the clipboard. 
 

 Copy the selection to the clipboard. 
 

 Insert the contents of the clipboard at the insertion point. 

 Change Fonts.

 Change text color.

 Keep Scratch Pad Always On Top

 Automatically capture all clipboard captivity.
 

 Use the Find dialog.

 Set a bookmark at the current cursor (caret) location.

 Use the Bookmark dialog, including jumping to a bookmark, sorting bookmarks, renaming 
bookmarks, etc.



 Preview what the current document will look like printed.

 Print the active document. 

 
 



Status Bar command (View menu)
 
Use this command to display and hide the Status Bar, which describes the action to be executed by the 
selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears next to 
the menu item when the Status Bar is displayed.
 
See Status Bar for help on using the status bar.
 



Status Bar

The status bar is displayed at the bottom of the Scratch pad window.    To display or hide the status bar, 
use the Status Bar command in the View menu.
 
The left area of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar buttons as you 
depress them, before releasing them.    If after viewing the description of the toolbar button command you 
wish not to execute the command, then release the mouse button while the pointer is off the toolbar 
button.
 
The right areas of the status bar indicate which of the following keys are latched down:
 
Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.
 



Always On Top (view menu)
 
Choose this command to make Scratch Pad stay on top of all other windows, always visible, even when 
using another application.    See Make cutting and pasting easier to learn about the value of this 
command.
 
 
Shortcuts

Toolbar:  



Help Topics command (Help menu)
 
Use this command to display the opening screen of Help.    From the opening screen, you can jump to 
step-by-step instructions for using Scratch pad and various types of reference information.    
 
Once you open Help, you can click the Contents button whenever you want to return to the opening 
screen.
 
 



Using Help command (Help menu)
 
Use this command for instructions about using Help.
 



About Scratch Pad command (Help menu)
 
Use this command to display the copyright notice,    version number, and ID Number of your copy of 
Scratch pad.
 



Context Help command 

 
 
Use the Context Help command to obtain help on some portion of Scratch pad.    When you choose the 
Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.    Then click 
somewhere in the Scratch pad window, such as another Toolbar button or menu item.    The Help topic will
be shown for the item you clicked.
 
Shortcut
Keys: SHIFT+F1
 



Title Bar
 
The title bar is located along the top of a window.    It contains the name of the application 

and document.
 
To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 

their title bars.
 
 



Scroll bars
 
Displayed at the right and bottom edges of the document window.    The scroll boxes inside the scroll bars 
indicate your vertical and horizontal location in the document.    You can use the mouse to scroll to other 
parts of the document.
 
 



Size command (System menu)
 
Use this command to display a four-headed arrow so you can size the active window with the arrow keys.

 
 
After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the 
border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.
 
Note:    This command is unavailable if you maximize the window.
 
Shortcut
Mouse: Drag the size bars at the corners or edges of the window.
 
 



Move command (Control menu)
 
Use this command to display a four-headed arrow so you can move the active window or dialog box with 
the arrow keys.

 
 
Note:    This command is unavailable if you maximize the window.
 
Shortcut
Keys: CTRL+F7
 
 



Minimize command (application Control menu)
 
Use this command to reduce the Scratch pad window to an icon.
 
Shortcut

Mouse: Click the minimize icon  on the title bar. 
Keys: ALT+F9
 
 



Maximize command (System menu)
 
Use this command to enlarge the active window to fill the available space.
 
Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar. 
Keys: CTRL+F10 enlarges a document window.
 
 



Restore command (Control menu)
 
Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.
 



Switch to command (application Control menu)
 
Use this command to display a list of all open applications.    Use this "Task List" to switch to or close an 
application on the list.
 
Shortcut
Keys: CTRL+ESC
 
Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the following 
options:

Task List
Select the application you want to switch to or close.

Switch To
Makes the selected application active.

End Task
Closes the selected application.

Cancel
Closes the Task List box.

Cascade
Arranges open applications so they overlap and you can see each title bar.    This option does not affect 
applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not affect applications 
reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.
 



Choose Font dialog box
 
Choose the font name, style, and size of the font you want. Press OK to use the selected font, or 
CANCEL to close the font dialog without making any changes.
 
 Shortcuts

Toolbar:  



Choose Color menu
 
A color menu will be displayed, click on the color you wish to use.

Shortcuts

Toolbar:  



Find (Edit menu)
 
Use this command to display the Find dialog. 
 
Shortcuts
 

Toolbar:  

Keyboard: CTRL-F
 
 



Find dialog box
 
The find dialog allows the following entries:
 
Find What
Enter the word or phrase you wish to search for.
 
Match Whole word only
Check this to avoid searching for partial words
 
Match Case
Check this to search for words or phrases matching the upper and lower case entries made under Find 
What.
 
Find Next
Press this to find the next occurrence of the specified word or phrase.    Press again for the next 
occurrence.
 
Cancel
Press this to close the Find dialog
 



Replace (Edit menu)
 
Use this command to display the Replace dialog.
 
Shortcuts
 
Keyboard: CTRL-H
 
 
 



Replace dialog box
 
The Replace dialog allows the following entries:
 
Find What
Enter the word or phrase you wish to replace.
 
Replace With
Enter the word or phrase you wish to have appear instead of the word or phrase entered under Find 
What.
 
Match Whole word only
Check this to avoid searching for partial words.
 
Match Case
Check this to replace words or phrases matching the upper and lower case entries made under Find 
What.
 
Find Next
Press this to find the next occurrence of the specified word or phrase, without replacing the currently 
highlighted selection.    Press again for the next occurrence.
 
Replace
Press this to replace the currently highlighted selection with the word or phrase entered under Replace 
With.
 
Replace All
Press this to replace all occurrences of the word or phrase entered under Find What with the word or 
phrase entered under Replace With.
 
Cancel
Press this to close the Replace dialog
 



Clear Everything (Edit menu)
 
Use this command to completely empty the current document.    You will be asked if you really want to do 
this, if you answer yes the document will be cleared.    The Undo command will reverse this action.
 
 Shortcuts
 

Toolbar:  



Modifying the Document
 
<< Write application-specific help here that provides an overview of how the user should modify a 
document using your application.    
 
If your application supports multiple document types and you want to have a distinct help topic for each, 
then use the help context i.d. generated by running the MAKEHELP.BAT file produced by AppWizard.    
Alternatively, run MAKEHM as follows:
 

makehm IDR_HIDR_,0x2000 resource.h
 
If the IDR_ symbol for one of your document types is, for example, IDR_CHARTTYPE, then the help 
context i.d. generated by MAKEHM will be HIDR_CHARTTYPE.
 
Note, AppWizard defines the HIDR_DOC1TYPE help context i.d. used by this help topic for the first 
document type supported by your application.    AppWizard produces an alias in the .HPJ file for your 
application, mapping HIDR_DOC1TYPE to the HIDR_ produced by MAKEHM for that document type. >>
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No Help Available
 
No help is available for this area of the window.
 



No Help Available
 
No help is available for this message box.
 
<< If you wish to author help specific to each message box prompt, then remove the AFX_HIDP_xxx 
values from the [ALIAS] section of your .HPJ file, and author a topic for each AFX_HIDP_xxx value.    For 
example, AFX_HIDP_INVALID_FILENAME is the help topic for the Invalid Filename message box. >>
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Print command (File menu)
 
Use this command to print a document.      This command presents a Print dialog box, where you may 
specify the range of pages to be printed, the number of copies, the destination printer, and other printer 
setup options.
 
Shortcuts

Toolbar:  
Keys: CTRL+P
 
 



Print dialog box
 
The following options allow you to specify how the document should be printed:

Printer
This is the active printer and printer connection.    Choose the Setup option to change the printer and 
printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:

All Prints the entire document.

Selection Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.

Copies
Specify the number of copies you want to print for the above page range.

Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.

Print Quality
Select the quality of the printing.    Generally, lower quality printing takes less time to produce.
 



Print Progress Dialog
 
The Printing dialog box is shown during the time that Scratch pad is sending output to the printer.    The 
page number indicates the progress of the printing.
 
To abort printing, choose Cancel.
 
 



Print Preview command (File menu)
 
Use this command to display the active document as it would appear when printed.    When you choose 
this command, the main window will be replaced with a print preview window in which one or two pages 
will be displayed in their printed format.    The print preview toolbar offers you options to view either one or
two pages at a time; move back and forth through the document; zoom in and out of pages; and initiate a 
print job.
 
Shortcuts

Toolbar:  



Print Preview toolbar
 
The print preview toolbar offers you the following options:

Print
Bring up the print dialog box, to start a print job.

Next Page
Preview the next printed page.

Prev Page
Preview the previous printed page.

One Page / Two Page
Preview one or two printed pages at a time.

Zoom In
Take a closer look at the printed page.

Zoom Out
Take a larger look at the printed page.

Close
Return from print preview to the editing window.
 
 



Print Setup command (File menu)
 
Use this command to select a printer and a printer connection.    This command presents a Print Setup 
dialog box, where you specify the printer and its connection.
 



Print Setup dialog box
 
The following options allow you to select the destination printer and its connection.

Printer
Select the printer you want to use.    Choose the Default Printer; or choose the Specific Printer option and 
select one of the current installed printers shown in the box.    You install printers and configure ports 
using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to the type of printer
you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.
 



Page Setup command (File menu)

The Page Setup command will display the Page Setup dialog.    The following choices are available:
 
Size
Select the sizo of the paper from the drop-down list.

Source
Select the source of the paper from the drop-down list.

Orientation
Choose the printer orientation.    Your choices are reflected in the picture at the top of the dialog.

Margins
Change the top, bottom, left, and right margins to suit your taste.    Margins outside the printable area of 
the page will be reset to the minimum allowable margin.
 
OKAY
Press okay to apply the changes.

CANCEL
Press cancel to close the dialog without applying the changes.

Printer
Press Printer to display the Printer Setup dialog.
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Paste Link command (Edit menu)
 
 Use this command to paste and object as a link.



Links command (Edit menu)

Use this command to display a    Links dialog box which lets you edit links between your 
document and other documents.
 
This command is unavailable if you have no links in your document.
 



Links dialog box
 
Use the features of this dialog to maintain the links for the current document.



 Object verb (Edit menu) 
 
Edit the currently selected object. 
 
Shortcut
Mouse: Double-click the object with the left mouse button.
 



Insert New Object command (Edit menu)
 
Inserts and embeds an object, such as a chart or an equation in a document. The application in which the
object was created becomes active on the screen.
 
Select the object you want to insert into your document using the Insert New Object dialog box.
 



Insert New Object dialog box
 
Select the type of object you wish to embed.
 



Change Icon dialog box
 
Select a new icon.
 



Convert dialog box
 
<< Write a topic here that discusses the Convert dialog box. >>
 
 



Paste Special dialog box
 
Select the format that you wish to use when pasting this object.
 
                                                                      
 
 
 




